D3DGear

最新版本 VASSAL Engine 3.4.10

VASSAL Engine 3.4.10

VASSAL Engine 3.4.10
D3DGear 是一款非常快速的 PC 遊戲錄製軟件。它允許用戶在沒有放慢遊戲速度的情況下將游戲錄製到電影中。 D3DGear 遊戲錄製功能對遊戲的性能影響非常小,可能不會造成遊戲滯後或降低多少幀率.

D3DGear 遊戲錄製產生高質量的視頻文件較小。 D3DGear 遊戲錄製功能支持麥克風錄音,一鍵通話錄音和人臉相機覆蓋錄音。 D3DGear 是一款完美的視頻遊戲錄像機,適合想錄製電影語音解說的遊戲玩家.

D3DGear 遊戲錄製軟件與資源密集型遊戲如“戰地 1”,“孤島危機 3”,“阿瑪 3”,“俠盜獵車手 5” Forza Horizo​​n 3,以及許多其他圖形激烈的視頻遊戲。 D3DGear 遊戲錄製性能優於其他同類游戲錄製軟件如老派錄音軟件 Fraps.

Live Stream Gameplay
D3DGear 也是一款非常快速的 PC 直播軟件。它允許用戶將游戲玩到 twitch.tv 網站而不影響遊戲性能。 D3DGear 流媒體功能非常快,非常容易使用。 D3DGear 作品上傳速度慢,它完全兼容 Youtube,Facebook,twitch.tv,hitbox.tv 遊戲流網站。 D3DGear 流媒體功能支持麥克風錄製,一鍵通話流媒體,面部相機和媒體文件覆蓋。 D3DGear 是一個完美的遊戲播放器直播流媒體遊戲玩網絡。 D3DGear 流媒體性能是其他類似的軟件,如 XSplit 軟件,D3DGear 是一個完美的 XSplit 替代軟件 PC 遊戲玩家.12635896
Record Oculus Rift 的 VR 遊戲
D3DGear 也能夠直接錄製的 Oculus Rift VR 遊戲令人驚嘆的高清 SBS 立體電影。 D3DGear 通過在 Oculus Rift 之前直接捕捉 Oculus Rift 耳機眼睛顯示內容來實現這個目的,將眼睛失真校正並保存到電影中。現在,您可以通過 HD SBS 立體電影,與不與您身體接觸的人分享您的超現實 VR 體驗。

D3DGear 如何工作?
D3DGear 作為通用視頻遊戲插件 / 附加軟件,會自動附加到遊戲什麼時候開始。在開始視頻遊戲之前,只需啟動 D3DGear,錄製或播放視頻遊戲就像按熱鍵一樣簡單。 D3DGear 支持使用 DirectX8,DirectX9 / 9Ex,DirectX10 / 10.1,DirectX11 / 11.1,DirectX 12 OpenGL,Vulkan API,Oculus Rift API 或 Mantle API 的 PC 視頻遊戲。 D3DGear 遊戲錄製軟件是目前支持使用 Vulkan API,Oculus Rift API 和 Mantle API 的遊戲的唯一遊戲錄製軟件。
1235896D3DGear 特點:
D3DGear 採用高效錄音引擎,錄音時對性能影響小得多。 D3DGear 實時壓縮視頻,錄製的電影文件大小比 Fraps 好得多。 D3DGear 允許用戶錄製主遊戲聲音和麥克風語音解說。 D3DGear 可以將麥克風音頻保存到單獨的音頻軌道。 D3DGear 支持硬件 GPU 編碼(AMD / Intel / Nvidia)。硬件 GPU 編碼消除了錄製電影時的 CPU 壓力。注意:經過 15 天的免費試用期後,用戶需要購買許可證才能繼續使用.

ScreenShot

軟體資訊
檔案版本 VASSAL Engine 3.4.10

檔案名稱 VASSAL-3.4.10-windows-64.exe
檔案大小
系統 Windows XP / Vista / Windows 7 / Windows 8 / Windows 10
軟體類型 未分類
作者 D3DGear Technologies
官網 http://www.d3dgear.com/
更新日期 2020-11-24
更新日誌

What's new in this version:

Fixed:
- Tiles in last row, column of boards with colored backgrounds and no image render too large
- Reversed boards with grids fail to display
- IndexOutOfBoundsException in AbstractTiledOpImpl.getTile() via GridOp
- NullPointerException in AbstractTiledOpImpl.getTileOp() via GridOp

VASSAL Engine 3.4.10 相關參考資料
VASSAL Engine Download (2020 Latest) for Windows 10, 8, 7

VASSAL is a game engine for building and playing online adaptations of board games and card games. Play live on the Internet or by email. VASSAL Engine ...

https://www.filehorse.com

vassalenginevassal: VASSAL, the open-source ... - GitHub

VASSAL, the open-source boardgame engine. Contribute to vassalengine/vassal development by creating an account on GitHub. ... VASSAL 3.4.10 Latest.

https://github.com

VASSAL 3.4.9 Released | VASSAL

4 天前 — If you save a module in VASSAL 3.4, you will NOT be able to open it afterwards with ... We recommend keeping a backup copy of any pre-3.4 modules you plan to modify in ... New Module – Ariete ...

http://www.vassalengine.org

VASSAL 3.4.6 Released | VASSAL

2020年10月12日 — Some modules containing custom drawing code may render incorrectly on HiDPI displays, starting with 3.3. If you are the maintainer of such a ...

http://www.vassalengine.org

VASSAL 3.4.5 Released | VASSAL

2020年10月6日 — Some modules containing custom drawing code may render incorrectly on HiDPI displays, starting with 3.3. If you are the maintainer of such a ...

http://www.vassalengine.org

VASSAL 3.4.4 Released | VASSAL

2020年10月5日 — Some modules containing custom drawing code may render incorrectly on HiDPI displays, starting with 3.3. If you are the maintainer of such a ...

http://www.vassalengine.org

VASSAL News - VASSAL

The VASSAL Team is happy to announce the release of VASSAL 3.4.10. ... We recommend keeping a backup copy of any pre-3.4 modules you plan to modify in ...

http://www.vassalengine.org

VASSAL 3.4 Release Notes - VASSAL

This is to maintain compatibility with existing modules which may already have e.g. < symbols in text messages, ...

http://www.vassalengine.org

Download VASSAL

Download Vassal. Download Vassal , the free, open-source boardgame engine. Vassal runs on Linux, ... Vassal 3.4.10 requires Java 11 or later. The Mac OS X ...

http://www.vassalengine.org

VASSAL 3.4.10 Released | VASSAL

14 小時前 — Some modules containing custom drawing code may render incorrectly on HiDPI displays, starting with 3.3. If you are the maintainer of such a ...

http://www.vassalengine.org